Einde ondersteuning zeer oude browserversies

Gebruikt u een zeer oude browserversie, lees dan verder. De toegang tot het Farmacotherapeutisch Kompas kan vanaf half maart stoppen!

Einde ondersteuning TLS 1.0 en 1.1

TLS zorgt voor veilige communicatie tussen uw browser en een webserver.

Als gevolg van algemene veiligheidsrichtlijnen wordt per half maart de ondersteuning van TLS 1.0 en TLS 1.1 gestopt. Alleen browsers die gebruik maken van TLS 1.2 en hoger worden dan nog ondersteund. Dat betekent dat met zeer oude browser versies, zoals bijv. Internet Explorer versie 10 en lager, geen contact met het Farmacotherapeutisch Kompas gemaakt kan worden.

Uit onderzoek blijkt dat minder dan 0,1 % van onze gebruikers deze zeer oude browserversies gebruikten in januari 2020. Gezien het hoge gebruik van deze website, zijn dat altijd nog ongeveer 1000 bezoeken. Behoort u tot deze gebruikersgroep, update dan uw browser. Ook andere (overheids)websites volgen de nieuwe veiligheidsrichtlijnen.